This project has moved and is read-only. For the latest updates, please go here.


Jan 24, 2014 at 2:15 AM
Sent code with message. In short can't prefetch it (no threads when Forum shows several), WLM doesn't see it to subscribe. Please help.

Jan 24, 2014 at 7:50 AM

Can you give me the link to the forum??? I am not able to see such a forum on answers…

Jan 24, 2014 at 8:00 AM
Edited Jan 24, 2014 at 8:02 AM

But it's private restricted and knowing the criteria, you wouldn't have naturally gotten permissions.


Jan 24, 2014 at 8:04 AM

I have forwarded this request to MS… there is nothing I can do… if the web service says, that there are no threads, then I have to accept it ;)

Jan 24, 2014 at 8:17 AM
But even if there are no threads (which there are), if the Bridge lists the forums, why won't it let me subscribe to them in WLM (say in anticipation) even if the system thinks or can't see the threads for some reason?

I mean, if the Bridge sees the forums (I assume you see the 4 - English only BTW), then why can't WLM see what's listed in the Bridge as available for subscription? Is the failure to complete an initial prefetch with the Bridge a killer blow for setting up WLM?

Anyway, thanks. Why do I feel like they're going to refer this back to you (LOL!)?

Jan 24, 2014 at 8:34 AM

Sorry fort he misunderstanding… I do NOT see the desint forum in the bridge2!

Can you do the following: Open the bridge UI and press “Prefetch newgroup list”. Then wait several minutes until the prefetch is finished.It sould then display about 211152 newsgroups. Then enter “desint” in the search box at the bottom of the app.

I do NOT see any newsgroups with this name... but I also do not see this newsgroup in the web interface ;)

Jan 24, 2014 at 8:50 AM
I already did the first parts since I assumed that was needed.

Check this out:!209&authkey=!AGfvmAFAp0IES3E&v=3&ithint=photo%2c.jpg


Jan 24, 2014 at 9:00 AM

In WLM you need to refresh the newgroup list to see the groups… no need to “rebuild” the connections…

Jan 24, 2014 at 9:59 AM
OK, that got the forums to show in WLM. Subscribed to primary one. Tried to update, refresh, catchup, clear everything so it would start over if it thought already done - everything that worked with others (and works with others besides this set).

But the bridge will not do its initial prefetch of 1000 (my personal setting used with others - even if there are probably like 6-7 total here) to populate the past history. But it keeps telling me no (new) threads as if it thinks it already did the prefetch.

Can I force it or do I need to wait until I see if it remains a problem as people add to existing threads (or will it only add new ones and I need to live with missing the first few and all posts to them forever (not normally a problem - yet THIS is not normally a problem either).

We're closer - but prefetch seems to be blocked in the bridge so WLM can't get its initial one-time feed.


Jan 24, 2014 at 10:05 AM

As you can read in your logfile, the NNTP bridge is trying to fetch the threads!

2014-01-23 20:42:35,9165 Answers.en-US.desint: First access; retrieving threads...

2014-01-23 20:42:37,2756 Answers.en-US.desint: No threads available...

So there is nothing I can do! I wait for a response from MS…